| acme-challenge |
[RFC8555, Section 8.3] |
permanent |
IETF |
|
2016-08-18 |
|
| agent-card.json |
[https://a2a-protocol.org/latest/specification/] |
permanent |
Linux Foundation |
|
2025-08-01 |
|
| amphtml |
[https://developers.google.com/amp/cache/update-cache] |
provisional |
AMP Project (OpenJS Foundation) |
|
2020-07-06 |
|
| api-catalog |
[RFC 9727] |
permanent |
IETF |
|
2024-12-23 |
|
| appspecific |
[https://github.com/Vroo/well-known-uri-appspecific/blob/main/well-known-uri-for-application-specific-purposes.txt] |
provisional |
[Bruce_Leban] |
|
2021-06-01 |
|
| ashrae |
[http://www.bacnet.org/Addenda/Add-135-2012am-ppr3-draft-17_chair_approved.pdf] |
permanent |
[ASHRAE] |
|
2016-01-22 |
|
| assetlinks.json |
[https://github.com/google/digitalassetlinks/blob/master/well-known/specification.md] |
permanent |
[Google_Inc.] |
[https://github.com/google/digitalassetlinks/blob/master/well-known/details.md] |
2015-09-28 |
|
| bluejetty |
[https://bluejettyai.com/standards/iana-well-known/bluejetty] |
provisional |
[PopUp_Space_Systems_LLC] |
|
2026-09-16 |
|
| broadband-labels |
[https://papers.ssrn.com/sol3/papers.cfm?abstract_id=5681704] |
provisional |
[BITAG] |
|
2024-08-30 |
2026-02-25 |
| brski |
[RFC 8995] |
permanent |
IETF |
BRSKI has a registry at [https://www.iana.org/assignments/brski-parameters/brski-parameters.xhtml#brski-well-known-uris]
|
2020-10-09 |
|
| caldav |
[RFC 6764] |
permanent |
IETF |
see also [RFC 4791] |
|
|
| carddav |
[RFC 6764] |
permanent |
IETF |
see also [RFC 6352] |
|
|
| cdmi |
[https://www.snia.org/sites/default/files/technical-work/cdmi/Public_Review/well_known_0.0.1.pdf] |
provisional |
[SNIA] |
|
2026-10-07 |
|
| change-password |
[https://w3c.github.io/webappsec-change-password-url/#the-change-password-well-known-uri] |
provisional |
W3C |
|
2023-03-13 |
|
| cmp |
[RFC 9811][RFC 9482] |
permanent |
IETF |
CMP has a registry at [https://www.iana.org/assignments/cmp]
|
2021-05-20 |
2025-01-14 |
| coap |
[RFC 8323] |
permanent |
IETF |
|
2017-12-22 |
|
| coap-eap |
[RFC 9820] |
permanent |
IETF |
|
2025-02-14 |
|
| core |
[RFC 6690] |
permanent |
IETF |
|
|
|
| csaf |
[Common Security Advisory Framework Version 2.0, OASIS Standard] |
provisional |
[OASIS_Open] |
|
2023-02-10 |
|
| csaf-aggregator |
[Common Security Advisory Framework Version 2.0, OASIS Standard] |
provisional |
[OASIS_Open] |
|
2023-02-10 |
|
| csipaus |
[SA TS 5573:2025 Common Smart Inverter Profile - Australia with Test Procedures] |
provisional |
[Common_Smart_Inverter_Profile_-_Australia_Secretariat] |
|
2026-07-31 |
|
| csvm |
[https://www.w3.org/TR/tabular-data-model/#default-locations-and-site-wide-location-configuration] |
permanent |
W3C |
|
2015-09-28 |
|
| cyclic-trigger |
[https://github.com/SmartStandards/.well-known.cyclic-trigger] |
provisional |
[SmartStandards_Community] |
|
2026-08-17 |
|
| did.json |
[https://w3c-ccg.github.io/did-method-web] |
provisional |
[Credentials_Community_Group] |
|
2023-01-31 |
|
| did-configuration.json |
[https://identity.foundation/.well-known/resources/did-configuration] |
provisional |
[Claims_and_Credentials_WG] |
|
2023-01-31 |
|
| dnt |
[http://www.w3.org/TR/tracking-dnt/#status-resource] |
permanent |
[W3C_Tracking_Protection_WG] |
|
2015-08-19 |
|
| dnt-policy.txt |
[https://www.eff.org/dnt-policy] |
permanent |
Electronic Frontier Foundation |
|
2015-08-19 |
|
| dots |
[RFC 9132] |
permanent |
IETF |
|
2020-01-16 |
2021-06-11 |
| easy-proxy |
[https://github.com/bytedance/g3/blob/master/doc/easy-proxy.md] |
provisional |
[The_G3_Project] |
|
2025-05-01 |
|
| ecips |
[https://ecips.that.world/24-ECIPURI] |
provisional |
[Wei_Tang] |
|
2019-04-10 |
|
| edhoc |
[RFC 9528] |
permanent |
IETF |
|
2023-08-29 |
|
| enterprise-network-security |
[ETSI TS 103 523-5 clause 4.3.4.3.4.2] |
permanent |
[ETSI_TC_CYBER] |
|
2022-02-07 |
|
| enterprise-transport-security |
[ETSI TS 103 523-3 clause 4.3.8.3] |
permanent |
[ETSI_TC_CYBER] |
|
2019-05-14 |
|
| est |
[RFC 7030][RFC 9148] |
permanent |
IETF |
|
2013-08-16 |
2020-04-29 |
| funding-manifest-urls |
[https://fundingjson.org/] |
provisional |
[info_at_floss.fund] |
|
2025-04-02 |
|
| genid |
[RDF 1.1 Concepts and Abstract Syntax] |
permanent |
W3C |
|
2012-11-15 |
|
| gnap-as-rs |
[RFC9767, Section 3.1] |
permanent |
IETF |
|
2024-10-23 |
|
| gpc.json |
[Global Privacy Control (GPC)] |
provisional |
W3C |
|
2022-01-28 |
|
| gs1resolver |
[GS1 Digital Link, Section 7.11] |
permanent |
[GS1] |
|
2020-05-18 |
|
| hoba |
[RFC7486, Section 6] |
permanent |
IETF |
|
2015-01-20 |
|
| host-meta |
[RFC 6415] |
permanent |
IETF |
The "host-meta" documents obtained from the same host using the HTTP and
HTTPS protocols (using default ports) MUST be identical. |
|
|
| host-meta.json |
[RFC 6415] |
permanent |
IETF |
The "host-meta.json" documents obtained from the same host using the HTTP and
HTTPS protocols (using default ports) MUST be identical. |
|
|
| hosting-provider |
[https://github.com/Automattic/hosting-provider] |
provisional |
[Automattic_Inc.] |
|
2020-07-21 |
|
| http-opportunistic |
[RFC8164, Section 2.3][Status change of HTTP experiments to Historic] |
obsoleted |
IETF |
|
2017-03-20 |
2021-12-28 |
| ic-domains |
[https://docs.internetcomputer.org/building-apps/frontends/custom-domains/using-custom-domains#step-2-create-a-file-named-ic-domains-in-your-canister-under-the-well-known-directory-containing-the-custom-domain] |
provisional |
[DFINITY_Foundation] |
|
2026-01-12 |
|
| idp-proxy |
[RFC 8827] |
permanent |
IETF |
|
2019-07-25 |
|
| jmap |
[RFC8620, Section 2.2] |
permanent |
IETF |
|
2019-03-28 |
|
| keybase.txt |
[https://keybase.io/__/keybase_well_known] |
permanent |
[The_Keybase_Project] |
Related information: Documentation for the Keybase
[command line]
and [API]. |
2014-04-08 |
|
| knx |
[https://knxcloud.org/index.php/s/jdZXpCC3EolQgH2/download] |
provisional |
[KNX_Association] |
|
2023-08-15 |
|
| looking-glass |
[RFC8522, Section 2] |
permanent |
[M._Stubbig] |
|
2018-12-07 |
|
| masque |
[RFC 9298][RFC 9484] |
permanent |
IETF |
For sub-suffix allocations, see the registry at [https://www.iana.org/assignments/masque]. |
2022-06-23 |
2023-05-16 |
| matrix |
[https://spec.matrix.org/latest/client-server-api/#well-known-uri][https://spec.matrix.org/latest/server-server-api/#getwell-knownmatrixserver] |
permanent |
[The_Matrix.org_Foundation_C.I.C.] |
|
2019-04-16 |
2023-06-20 |
| mercure |
[https://mercure.rocks/spec] |
provisional |
[Les-Tilleuls.coop] |
|
2023-03-20 |
|
| mta-sts.txt |
[RFC 8461] |
permanent |
IETF |
|
2018-06-21 |
|
| mud |
|
obsoleted |
|
|
2016-11-23 |
2021-12-28 |
| nfv-oauth-server-configuration |
[ETSI GS NFV-SEC 022 V2.7.1] |
permanent |
[ETSI] |
|
2019-06-26 |
2020-01-22 |
| ni |
[RFC 6920] |
permanent |
IETF |
|
|
|
| nodeinfo |
[https://nodeinfo.diaspora.software/] |
provisional |
[NodeInfo_Developer_Community] |
|
2024-07-29 |
|
| nostr.json |
[https://github.com/nostr-protocol/nips/blob/master/05.md] |
provisional |
[Nostr_Developer_Community] |
|
2024-03-18 |
|
| oauth-authorization-server |
[RFC8414, Section 3] |
permanent |
IESG |
|
2018-03-27 |
|
| oauth-protected-resource |
[RFC9728, Section 3] |
permanent |
IETF |
|
2024-10-22 |
|
| ohttp-gateway |
[RFC 9540] |
permanent |
IETF |
|
2023-10-25 |
|
| ojobpub.json |
[https://docs.letsemploy.org] |
provisional |
letsemploy.org |
|
2026-05-12 |
|
| openbindings |
[https://openbindings.com/spec] |
provisional |
[OpenBindings_Project] |
|
2026-05-13 |
|
| openid-federation |
[Section 9 of OpenID Federation 1.0] |
provisional |
[OpenID_Foundation_Artifact_Binding_Working_Group] |
|
2024-07-26 |
|
| open-resource-discovery |
[https://sap.github.io/open-resource-discovery/] |
provisional |
[SAP_SE] |
|
2023-11-27 |
|
| openid-configuration |
[http://openid.net/specs/openid-connect-discovery-1_0.html] |
permanent |
[OpenID_Foundation_Artifact_Binding_Working_Group] |
|
2013-08-27 |
|
| openorg |
[http://opd.data.ac.uk/] |
permanent |
[cjg_at_ecs.soton.ac.uk] |
|
2015-05-29 |
|
| oslc |
[https://docs.oasis-open-projects.org/oslc-op/core/v3.0/ps01/oslc-core.html] |
permanent |
[OASIS] |
|
2020-12-29 |
|
| pki-validation |
[Section 3.2.2.4.6 of version 1.3.8 of the CA/Browser Forum’s Baseline Requirements Certificate Policy for the Issuance and Management of Publicly-Trusted Certificates (“Baseline Requirements”)] |
permanent |
[CA_Browser_Forum] |
See also [https://cabforum.org/baseline-requirements-documents/] |
2017-02-06 |
|
| posh |
[RFC 7711] |
permanent |
IETF |
The suffix "posh" is expected to be followed by
an additional path component consisting of a service name (say,
"spice") and a file extension of ".json", resulting in a full path
of, for instance, "/.well-known/posh/spice.json". Registration of
service names shall be requested by developers of the relevant
application protocols. |
2015-09-20 |
|
| privacy-sandbox-attestations.json |
[https://github.com/privacysandbox/attestation] |
deprecated |
[Google_Inc.] |
|
2024-12-04 |
2026-04-01 |
| private-token-issuer-directory |
[RFC 9578] |
permanent |
IETF |
|
2023-10-09 |
|
| probing.txt |
[RFC 9511] |
permanent |
IETF |
|
2023-09-01 |
|
| pvd |
[RFC 8801] |
permanent |
IETF |
|
2020-02-18 |
|
| rd |
[RFC 9176] |
permanent |
IETF |
|
2021-05-04 |
|
| related-website-set.json |
[https://github.com/GoogleChrome/related-website-sets/blob/main/Well-Known-Specification.md] |
deprecated |
[Google_Inc.] |
|
2023-12-01 |
2026-04-01 |
| reload-config |
[RFC 6940] |
permanent |
IETF |
|
|
|
| repute-template |
[RFC 7072] |
permanent |
IETF |
|
2013-09-30 |
|
| resourcesync |
[http://www.openarchives.org/rs/resourcesync] |
permanent |
[NISO] |
|
2017-05-26 |
|
| sbom |
[RFC 9472] |
permanent |
IETF |
See ISO/IEC 5962:2021 and SPDX.org |
2023-05-12 |
|
| scitt-keys |
[RFC-ietf-scitt-scrapi-11] |
permanent |
IETF |
[RFC 9943] |
2026-07-01 |
|
| security.txt |
[RFC 9116] |
permanent |
IETF |
|
2021-07-13 |
|
| ssf-configuration |
[https://openid.net/specs/openid-sharedsignals-framework-1_0-ID2.html] |
provisional |
[OpenID_Shared_Signals_Working_Group] |
|
2024-04-18 |
|
| ssh-known-hosts |
[https://c2sp.org/well-known-ssh-hosts] |
provisional |
[David_Crawshaw] |
|
2025-12-16 |
|
| sshfp |
[https://sshfp.github.io/sshfp.html] |
provisional |
[Cynthia_Revström] |
|
2020-07-21 |
|
| stun-key |
[RFC 7635] |
permanent |
IETF |
|
2015-06-12 |
|
| tea |
[Transparency Exchange API (coming)] |
provisional |
[ECMA_International_TC54] |
|
2026-02-28 |
|
| terraform.json |
[https://developer.hashicorp.com/terraform/internals/remote-service-discovery] |
provisional |
[HashiCorp_Terraform_Team] |
|
2024-07-01 |
|
| thread |
[https://www.threadgroup.org/support#specifications] |
permanent |
[Thread_Group_Inc.] |
|
2018-11-29 |
|
| time |
[http://phk.freebsd.dk/time/20151129/] |
permanent |
[Poul-Henning_Kamp] |
|
2015-12-09 |
|
| timezone |
[RFC 7808] |
permanent |
IESG |
|
2015-08-03 |
|
| tdmrep.json |
[https://www.w3.org/2022/tdmrep/] |
provisional |
W3C |
|
2024-02-15 |
|
| tor-relay |
[The "tor-relay" Well-Known Resource Identifier] |
provisional |
[Tor_Project_Development_Mailing_List] |
|
2020-10-06 |
|
| tpcd |
[The "tpcd/grace-period.json" Well-Known Resource Identifier] |
deprecated |
[Google_LLC] |
[https://github.com/explainers-by-googlers/3pcd-grace-period-opt-out]
|
2024-05-08 |
2026-04-01 |
| traffic-advice |
[https://buettner.github.io/private-prefetch-proxy/traffic-advice.html] |
provisional |
[Jeremy_Roman] |
|
2022-03-29 |
|
| trust.txt |
[https://journallist.net/reference-document-for-trust-txt-specifications] |
provisional |
JournalList.net |
|
2022-02-04 |
|
| uma2-configuration |
[UMA 2.0 Grant for OAuth 2.0, Section 2] |
permanent |
[Kantara_UMA_WG] |
|
2017-06-20 |
|
| vacation-rental.json |
[https://vacationrentalprotocol.com/spec/well-known-uri-v0.1] |
provisional |
[Rouiada_Abbas] |
|
2026-08-19 |
|
| void |
[http://www.w3.org/TR/void] |
permanent |
W3C |
|
2011-05-11 |
|
| webauthn |
[https://www.w3.org/TR/webauthn-3/#well-known-uri-registration] |
permanent |
W3C |
|
2026-01-23 |
|
| webfinger |
[RFC 7033] |
permanent |
IETF |
The query to the WebFinger resource will
include one or more parameters in the query string; see Section 4.1
of [RFC 7033]. Resources at this location are able to return a JSON
Resource Descriptor (JRD) as described in Section 4.4 of [RFC 7033]. |
2013-03-15 |
2013-09-06 |
| webhook-authorized-senders.json |
[https://intempus.dk/webhook-authorization] |
permanent |
[Intempus_ApS] |
|
2025-09-29 |
|
| webweaver.json |
[https://www.webweaver.de/well-known] |
provisional |
[DigiOnline_GmbH] |
|
2022-08-11 |
|
| wot |
[https://www.w3.org/TR/wot-discovery/#introduction-well-known] |
permanent |
[W3C_WoT_WG] |
|
2023-01-24 |
|
| xregistry |
[https://xregistry.io/xreg/xregistryspecs/core-v1/docs/spec.html] |
provisional |
[xRegistry_Authors] |
|
2026-08-19 |
|